Back to overview
Downtime

Web app is down

Jun 25 at 08:05pm CEST
Affected services
Web app

Resolved
Jun 25 at 10:45pm CEST

A machine where the web application was hosted went down and our redundancy systems did not switch correctly to other replicas

This issue was fixed and we have improved our systems to prevent future issues like this.

Created
Jun 25 at 08:05pm CEST

Application is down