Back to overview
Downtime
The Totepass Blog is down
Jul 01, 2023 at 01:06pm UTC
Affected services
Blog
Resolved
Jul 01, 2023 at 04:45pm UTC
The issue is now solved. We have implemented improved redundancy to prevent this issues in the future.
Affected services
Updated
Jul 01, 2023 at 01:20pm UTC
We have identified the root cause of the issue. Our infrastructure provider, fly.io, is currently having issues with the underlying machines
Affected services
Created
Jul 01, 2023 at 01:06pm UTC
The Totepass blog is currently down.
Affected services