Back to overview
Downtime
Totepass has degraded performance
Mar 18 at 10:22pm CET
Affected services
Web app
Blog
Resolved
Mar 18 at 11:16pm CET
Totepass is back up.
An issue ocurred with fly.io, our underlying service provider, where the machine associated to the web app did not properly restart.
Affected services
Web app
Blog
Updated
Mar 18 at 11:02pm CET
Blog is currently down due to an issue with the database being suddenly disconnected
Affected services
Blog
Created
Mar 18 at 10:22pm CET
The Totepass web app is suffering degraded performance for some users. We are currently investigating the root cause of the issue.
Affected services
Web app
Blog